What version of xerces/xalan am I using?

java org.apache.xalan.xslt.EnvironmentCheck

Should give you something like: –

#—- BEGIN writeEnvironmentReport(Revision: 1.27): Useful stuff found: —-

version.DOM.draftlevel=2.0fd

stuff removed from here

version.JAXP=1.1 or higher

java.ext.dirs=/opt/WebSphere/AppServer/java/bin/../jre/lib/ext

#—- BEGIN Listing XML-related jars in: foundclasses.sun.boot.class.path —-

xml.jar-apparent.version=xml.jar present-unknown-version

xml.jar-path=/opt/WebSphere/AppServer/java/bin/../jre/lib/xml.jar

#—– END Listing XML-related jars in: foundclasses.sun.boot.class.path —–

version.xerces2=XML4J 4.3.1

version.b2bxml=1.2.1

version.xerces1=not-present

version.xalan2_2=XSLT4J Java 2.6.1

version.xalan1=not-present

version.ant=not-present

java.version=1.4.2

version.DOM=2.0

version.crimson=not-present

stuff removed from here

version.SAX=2.0

version.xalan2x=XSLT4J Java 2.6.1

#—– END writeEnvironmentReport: Useful properties found: —–

# YAHOO! Your environment seems to be OK.

About troyski

I'm a freelance UNIX engineer working in the UK. I'm married to Tina and between us we have six children. I'm a bit of an Apple fan boy, and all the Windows machines in the house are a thing of the past now.

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Post navigation